S bacc50fba0933d6b0c1bb23379d3ca53 rails1.8系から2.0系へのアップデート

rails1.8系から2.0系へのアップデート

# gem update rails を行っただけではダメでした.
rails -v で確認するとこの様なエラーが出力されます.
# rails -v /usr/lib/ruby/site_ruby/1.8/rubygems.rb:523:in `report_activate_error': Could not find RubyGem activeresource (= 2.0.2) (Gem::LoadError)
from /usr/lib/ruby/site_ruby/1.8/rubygems.rb:131:in `activate'
from /usr/lib/ruby/site_ruby/1.8/rubygems.rb:155:in `activate'
from /usr/lib/ruby/site_ruby/1.8/rubygems.rb:154:in `each'
from /usr/lib/ruby/site_ruby/1.8/rubygems.rb:154:in `activate'
from /usr/lib/ruby/site_ruby/1.8/rubygems.rb:49:in `gem'
from /usr/bin/rails:18

# gem update rails を実施後、インストールも実施しないといけない様です.
# gem install rails

その後、mysqlのエラーとか色々出たのでこちらを参考にしながら対処.
http://blog.bmn.name/index.php/2...
旧バージョンで表示 ググる ウィキペる 図書る アマゾる つべる ニコる ヤフオクる 英辞る ツイーターで探す

もしかして

    他の人の「rails1.8系から2.0系へのアップデート」

    S bacc50fba0933d6b0c1bb23379d3ca53

    最新

      最新エントリ

        関連ツイート