S eda1a14b50ee24bcab19b62f40858e76 yumでPHP最新版を入れようと思った

PHP5.2以上でないと使えないerror_get_last()が使いたくて最新版入れようと試みる。

http://www.kencom.biz/archives/2...
を参考にPHP5.2.9、mysql 5.1.3に。

rpm -import http://rpms.famillecollet.com/RPM-GPG-KEY-remi

wget http://rpms.famillecollet.com/remi-enterprise.repo


yum --enablerepo=remi install php php-eaccelerator php-mbstring php-mysql php-pdo php-pear mysql

うまくいった。が、…文字化けする。でも以前のデータがUTF-8ではなかっただけかも。
うーん、本番で試すのが怖くなったよ。

旧バージョンで表示
S eda1a14b50ee24bcab19b62f40858e76

無所属ソフトウェアエンジニア

(1722words)

最新

    最新エントリ